På den här webbplatsen använder vi kakor (cookies) för att webbplatsen ska fungera på ett bra sätt för dig. Genom att surfa vidare godkänner du att vi använder kakor. Vad är kakor?

Nyheten publicerad: den 21 december 2016

Gamla (java)telefoner kommer inte fungera

De gamla java-telefonerna (de gamla knapptelefonerna) kommer inte kommer att fungera för Phoniroregistrering vid årsskiftet.

Det är certifikatet på servern som de telefonerna arbetar mot som går ut, och det kan vi inte styra över och det går heller inte att förlänga certifikatet.

Phoniro kommer därför  den 29/12 kl. 10.00 att installera det nya certifikatet (som inte innehåller java). Det innebär att endast Androidtelefoner kommer att fungera efter den 29/12 kl. 10.00.

Det innebär ett servicefönster på endast några minuter och under den tiden kan man ej logga in i webbgränssnittet.

Mobilappen (dvs Android) ska ej påverkas av detta om man är inloggad.

Efter installationen fungerar inte J2ME/ Java telefoner överhuvudtaget.

 Det är viktigt att ni den här veckan installerar Phoniroappen, testar att logga in i den samt att personalen som ska ha den kan logga in. Om ni har behov av support med detta, kontakta omgående Phoniros support, 010-456 72 20.

Fler driftnyheter